Drupal version

Hello again,

Upon installation, the Drupal version of Fragile is not the latest version. Before I update, I like to inquiry whether Fragile is compatible with version 7.23?
Thanks

Comments

Fragile is not compatible with 7

Hello,

The version that's available for download is quite old I think, and only compatible with Drupal 6. Sorry.

Perhaps there is something we could help you with related to this though? Fragile was/is always a work in progress, and it's fairly closely tied to our own internal processes. We released it as a bit of an experiment, but haven't been able to devote much attention to it since. But we do a lot of work with many organizations to help organize and manage data, and also to help manage projects. So maybe there's other advice or support we can provide you with?

Good luck, sorry I don't have better news.

--Julian